Training on Demand (Event Logs) and Diagnose before Dispatch (Actions) outage

Incident Report for HP Command Center

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2026 - 21:09 UTC

Investigating

Our content provider of documentation for Training on Demand (Event Logs) and Diagnose before Dispatch (Actions) is experiencing an outage. This is actively being investigated.
Posted Jun 12, 2026 - 16:16 UTC